Where did that "home" button go? I kinda miss it...

Or is it just me not having it?

Views: 42

Reply to This

Replies to This Discussion

Me too.  And if I click on "Discussions" instead I'm taken to a page that is pretty much useless.

This must be a NING glitch as the attribute settings for the Home page had changed... it SHOULD work now!

Thanks for pointing this out as I was not aware because the Home page worked fine for "Administrators" 

Mine's still there. Try clicking your heels three times. Pays to have the right footwear, of course...

Yes! It's back!

Only thing is that I couldn't reply to this discussion from my phone. Even though I put my steel capped leather boots on... :-)

It wasn't back for me so I refreshed the page and voila.  (Or as a number of people have absent-mindedly written, with no intention of being funny:  VIOLA!)

It seems that Ning have had a server cache problem (that they forgot to mention!) and during the reinstall website custom settings have been lost. This is really annoying as you can't easily fix things if you don't know what has changed. I suggest that we all wait until their caches automatically refresh again and hope for the best.

"Home" is back without any need to refresh. So perhaps the problem is solved.  As for "annoying", isn't being Annoying the chief priority of Ning? Sometimes it seems that way.

Sometimes I think that too Jody! 

There have been several "glitches"over the years, some much worse and more time consuming than others. Also there have been several changes of ownership. The current owners do seem to be trying a lot harder and being more professional than the previous bunch.  All seems to be working again, so fingers crossed it stays that way.

Reply to Discussion

RSS

© 2020   Created by thereallyniceman.   Powered by

Badges  |  Report an Issue  |  Terms of Service